[ASP] Cloudflare is down and all target website protected by them are unreachable πŸ™ƒ

Incident Report for Scrapfly

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 16:01 CET

Monitoring

It's not related to our end or the bypass, but due to a Cloudflare issue, we can't scrape those websites at the moment. See https://www.cloudflarestatus.com/

There is no need to contact our support regarding Cloudflare targets; it will work once Cloudflare is live again.
Posted Nov 18, 2025 - 14:58 CET
This incident affected: Scrape Engine (Scraper).