Browser Pool Unable to restart under pressure
Incident Report for Scrapfly
Resolved
This incident has been resolved.
Posted Mar 24, 2022 - 13:27 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2022 - 13:21 CET
Identified
We are currently fixing by cuting the incoming traffic for a minute in order to restart properly the pool
Posted Mar 24, 2022 - 13:10 CET
This incident affected: API, Website and Scrape Engine (Scraper, Webhook, Browser Pool, Proxy Network, ASP).