Browser Pool
Incident Report for Scrapfly
Resolved
This incident has been resolved.
Posted Aug 13, 2022 - 00:37 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2022 - 00:24 CEST
Identified
Browser is taking in the recycling process when the allocator decides to recreate them - the network manager timeout when assigning IP on our internal network
Posted Aug 13, 2022 - 00:18 CEST
Investigating
Browsers are not going back into the pool after usage - This leads to browser shortage when scrape requires it and return error ERR::SCRAPE::NO_BROWSER_AVAILABLE
Posted Aug 12, 2022 - 23:57 CEST
This incident affected: Scrape Engine (Scraper, Browser Pool).