Cloud Provider Migration
Incident Report for Scrapfly
Resolved
This incident has been resolved.
Posted Mar 14, 2022 - 22:52 CET
Monitoring
Migration to our new cloud provider - Some perturbation could happened during the process
Posted Mar 14, 2022 - 19:53 CET
This incident affected: API, Website, Scheduler and Scrape Engine (Scraper, Webhook, Browser Pool, Proxy Network, ASP).