Analytics Incorrect Values displayed for data between 1 AM-4 AM UTC on FEB 29
Incident Report for Scrapfly
Resolved
All projections are recomputed and the analytics metrics displayed in the dashboard are now correct
Posted Feb 29, 2024 - 19:16 CET
Identified
Logs have been deduplicated, we are now updating analytics projections
Posted Feb 29, 2024 - 18:05 CET
Investigating
tl;dr: No impact on your billing - only the analytics data displayed are wrong when including this period - billing and analytics are two separate systems.

During the period 1 AM-4 AM UTC on FEB 29, some logs were duplicated, resulting in incorrect data on your monitoring dashboard. Do not take that data into account until it's resolved. The aggregation of billed cost on the monitoring section is also wrong due to this issue, and it has no impact on your billing - analytics and billing systems are two separate systems. You can see your actual consumption on the bottom left sidebar.

We are looking to duplicate the logs - it may happen that the analytics will not show data while the incident is not closed.
Posted Feb 29, 2024 - 17:05 CET
This incident affected: Website.