Monitoring data unavailable
Incident Report for Scrapfly
Resolved
This incident has been resolved.
Posted Jul 09, 2023 - 14:54 CEST
Identified
We are importing historical data into the new clickhouse cluster - real-time data are now correctly ingested and available through the dashboard. However, at this time, historical (monthly views) are not accurate until old data are fully ingested/view rebuilt and indexed.
Posted Jul 05, 2023 - 20:26 CEST
Investigating
Monitoring data are not available or queryable
Posted Jul 05, 2023 - 15:06 CEST
This incident affected: Website.