Database issue

Incident Report for Scrapfly

Resolved

This incident has been resolved.
Posted Jun 25, 2025 - 13:23 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2025 - 09:55 CEST

Update

The master database availability is restored
Posted Jun 25, 2025 - 09:52 CEST

Investigating

It's been 2 days in a row that our master database has crashed with corruption during the early morning - we are working to bring the service back and investigate the problem further
Posted Jun 25, 2025 - 09:49 CEST
This incident affected: Services (Website, Cloud Browser, Scheduler), Scrape Engine (Scraper), and API (Extraction API, Web Scraping API, Screenshot API, Crawler API, Fingerprint API).