Cluster upgrade required to fix our browser network issue
Incident Report for Scrapfly
Resolved
This incident has been resolved.
Posted Aug 15, 2022 - 11:58 CEST
Update
Migration is now completed. We will keep the monitoring window until Monday. The service is currently back to normal and traffic throttled has been removed.
Posted Aug 13, 2022 - 12:11 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2022 - 11:55 CEST
Update
Browsers pools are back online and addressable - rolling upgrade still pending
Posted Aug 13, 2022 - 11:48 CEST
Identified
All critical node part has been upgraded - We are rolling out workers nodes (~150 - expect 15-30min before full upgrade) and throttled incoming traffic to 50k/rpm
Posted Aug 13, 2022 - 11:37 CEST
Investigating
The browser pool is still starving due to the network IP allocation hanging. We are affected by this issue https://github.com/cloudnativelabs/kube-router/issues/383. In order to fix correctly the issue we will proceed to a cluster upgrade
Posted Aug 13, 2022 - 10:53 CEST
This incident affected: API and Website.