Google Cloud Storage High Error Rate
Incident Report for Scrapfly
Resolved
This incident has been resolved.
Posted Nov 08, 2022 - 03:57 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 08, 2022 - 02:32 CET
Investigating
Google cloud storage is down, resulting in screenshots and debug not being stored and being unavailable to download
Posted Nov 08, 2022 - 02:32 CET
This incident affected: Scrape Engine (Scraper).