Proxy Network Latency Too High - Circuit breaker cut the traffic until recovery
Incident Report for Scrapfly
Postmortem

Circuit breaker was too slow to respond - we will improve it

Posted Apr 30, 2022 - 06:44 CEST

Resolved
Proxy network increased too much and generate network congestion resulting in million of connections backlogged awaiting to be served
Posted Apr 30, 2022 - 06:00 CEST